Skip to main content

Preguntas más frecuentes

Los requisitos mínimos del navegador son los siguientes:
  • Microsoft Internet Explorer 11 o superior
  • Microsoft Edge: todas las versiones
  • Google Chrome 38 o superior
  • Mozilla Firefox 27 o superior
  • Safari (Escritorio) 7 o superior para OS X 10.9 (Mavericks) y superiores
  • Safari (Celular) 5 o superior para iOS 10 y superiores
  • Android (Celular) Lollipop 5.0 y superiores
 
Los navegadores citados arriba se probaron y proporcionaron una experiencia bancaria fiable. Algunos de ellos pueden tener un funcionamiento escaso y diferencias superficiales. Recomendamos utilizar siempre las últimas versiones de Internet Explorer, Safari, Chrome y Firefox. Haga clic acá para descargar los últimos navegadores.
_cssJsFilePlaceHolder